Tuesday 5th December 2017

Supreme Cloud - Issue Detected

==Update== 18:14pm The platform is back online If you require further information please contact your account manager in the morning.

=============================================================================

Update 16:30: The platform is now fixed. We are just addressing individual issues.

Thank you for your patience.

=============================================================================

Update 14:09pm: The issue has been identified and we are currently working towards a fix. This continues to be a top priority for us.

Thank you for your continued patience.

=============================================================================

Update: Our investigations are still ongoing, but we are working on this as a top priority.

Please bear with us, and thank you for your patience.

=============================================================================

Update: Our investigations are still ongoing, but we are working on this as a top priority.

Please bear with us, and thank you for your patience.

Issue: We are currently investigating an ongoing issue with the Supreme Cloud platform. Please standby for a further update in 30 minutes.

We apologise for any inconvenience this may cause.

If you wish to unsubscribe from these notifications please visit http://cwcsstatus.co.uk/subscribe, enter in your email address and set your subscription preferences.