Tuesday 9th January 2018

Shared Hosting CWCS50 - Emergency Reboot

--- Update 17:20 --- Plesk is now working.

--- Update 17:05 --- The server is back online, however we are investigating issues with the Plesk panel.

--- Original Post --- CWCS50 is currently down for a reboot due to an identified issue. We expect the server to be online within the next 10 - 15 minutes, we would like to apologise for any inconvenience this may have caused.

If you wish to unsubscribe from these notifications please visit http://cwcsstatus.co.uk/subscribe and enter in your email address to set your subscription preferences.