Tuesday 6th February 2018

Network CWCS Core Network - Partial Outage

-- Updated 07/02/2018 -- Thee fault was resolved overnight.

-- Update 17:40 -- The fault has been confirmed as a general outage at our backhaul service provider, no ETA for a fix is available at present.

-- Original Post -- Our monitoring systems have alerted us to an issue affecting connectivity to our Manchester POP and Cogent transit - we are currently investigating. All traffic has been re-routed from the affected location and customers should not be affected.

We will provide updates regarding this issue as they become available.