Wednesday 2nd May 2018

Emergency Maintenance on Supreme Cloud

Update 02/05/2018 21:45pm

The emergency maintenance on the Supreme Cloud has now been completed.

CWCS apologise for any inconvenience this may have caused.

Update: 02/05/2018 17:11pm

We sincerely apologise that the work on Supreme Cloud is still ongoing. We are treating this as a priority and are working hard to resume normal service.

Further updates with follow.

Thank you for your continued patience.


Update: 02/05/2018 14:44pm

Our Senior Engineers are still working on Supreme Cloud. Unfortunately there may be a small number of customers who are experiencing some disruption. For this we apologise, and we are trying to keep this to a minimum.

Further updates will follow.

Thank you for your continued patience.


We are performing Emergency Maintenance on Supreme Cloud currently. This may cause some disruption to customers servers hosted on this platform, but we aim to keep this to a minimum.

We would like to apologise for any inconvenience this may cause.

As soon as the emergency maintenance is complete, we will post an update.

Thank you for your patience.

If you wish to unsubscribe from these notifications please visit http://cwcsstatus.co.uk/subscribe, enter in your email address and set your subscription preferences.