Sunday 30th September 2018

Shared Hosting Linux 4 on Shared Hosting - Issue Detected

We are currently aware of an issue with Linux 4 on Shared Hosting. Please stand by for further updates as our engineers investigate.

We apologise for any inconvenience this may cause.

If you wish to unsubscribe from these notifications please visit http://cwcsstatus.co.uk/subscribe, enter in your email address and set your subscription preferences.

UPDATE - 17:30

After further investigation by our senior staff we are now starting a restore from a previous backup.

The backup was created at 1AM today.

We will next update you as it progresses.

Our sincere apologies for any issues this has caused.

UPDATE - 18:30

The restore has started and is ongoing.

A rough estimate puts us into the first half of tomorrow.

We will continue to update as the restore continues.

Our sincere apologies for any issues this has caused.

============================================== UPDATE - 30/09/2018 22:01

The restore is still ongoing.

A rough estimate completion is 31/09/2018 at 3am.

We will continue to update as the restore continues.

Our sincere apologies for any issues this has caused.

UPDATE - 01/10/2018 03:09

The restore is still ongoing.

A rough estimate completion is 01/10/2018 at 3:45am.

We will continue to update as the restore continues.

Our sincere apologies for any issues this has caused.

UPDATE - 01/10/2018 04:09

The restore has completed but unfortunately there is still an issue that we're working on.

We will continue to update as the restore continues.

Our sincere apologies for any issues this has caused.

UPDATE - 01/10/2018 05:06

The restore has completed but unfortunately there is still an issue with hardware that we're working on.

We will continue to update as the restore continues.

Our sincere apologies for any issues this has caused.

UPDATE - 01/10/2018 05:45

After further investigation by our senior staff we are now starting a fresh restore from a previous backup.

We will next update you as this progresses.

Our sincere apologies for any issues this has caused.

UPDATE - 01/10/2018 08:02

The restore is still ongoing at the moment.

We will next update you as this progresses.

Our sincere apologies for any issues this has caused.

============================================= UPDATE - 01/10/2018 09:55

The restore is still ongoing at the moment and it is expected to complete early to mid afternoon.

We will next update you as this progresses.

Our sincere apologies for any issues this has caused.

===========================================

UPDATE - 01/10/2018 11:08

The restore is still ongoing at the moment and it is still expected to complete early to mid afternoon.

We will next update you as this progresses.

Our sincere apologies for any issues this has caused.

===========================================

UPDATE - 01/10/2018 12:51

The restore is still ongoing at the moment and has approximately two hours left to run.

We will next update you as this progresses.

Our sincere apologies for any issues this has caused.

===========================================

UPDATE - 01/10/2018 15:20

The restore has now completed and we are working to bring the affected customers back online. Please bear with us.

We will update you again with our progress at 16:00.

Our sincere apologies for any issues this has caused.

===========================================

UPDATE - 01/10/2018 16:24

Further to the restore completing, we are continuing to work to bring the affected customers back online. Please bear with us.

We will update you again with our progress at 17:30.

Our sincere apologies for any issues this has caused.

===========================================

UPDATE - 01/10/2018 17:01

We are pleased to inform you that the issue with Linux 4 on Shared Hosting has now been resolved.

Our sincere apologies for any issues this has caused, and thank you for your patience.

If you are continuing to experience issues with your website, please do not hesitate to contact us directly.