Tuesday 23rd October 2018

Linux2 Share Hosting Platform - Issue Detected

============================ 24/10/2018 02:37

Our engineers have fixed the shared hosting platform and your sites/emails should now be up and running. We apologise for any inconvenience this may have caused and thank you for your patience.

23/10/2018 23:08

We are currently aware of issues on our Shared Hosting platform. These are being handled as a priority. Please stand by for further updates as our engineers investigate.

We apologise for any inconvenience this may cause.

If you wish to unsubscribe from these notifications please visit http://cwcsstatus.co.uk/subscribe, enter in your email address and set your subscription preferences.

============================ 23/10/2018 22:13

Our engineers have fixed the shared hosting platform and your sites/emails should now be up and running. We apologise for any inconvenience this may have caused and thank you for your patience.

23/10/2018 21:23

We are currently aware of issues on our Shared Hosting platform. These are being handled as a priority. Please stand by for further updates as our engineers investigate.

We apologise for any inconvenience this may cause.

If you wish to unsubscribe from these notifications please visit http://cwcsstatus.co.uk/subscribe, enter in your email address and set your subscription preferences.

==========================

Update:22/10/2018 16:25

Our engineers have fixed the shared hosting platform and your sites/emails should now be up and running. We apologise for any inconvenience this may have caused and thank you for your patience.

======================

Update:22/10/2018 14:55

Our investigations are still continuing. Sorry for the continued delay. We are trying to get these issues resolved as soon as possible.

======================

Update: 22/10/2018 13:22

We are continuing to work on these issues as a priority, and apologise for the continued delay. Further updates will follow.

======================

Update: 22/10/2018 12:14

Our investigations are continuing. Apologies for the delay. These issues remain a priority. Further updates to follow.

======================

Update: 22/10/2018 11:05

Apologies for the delay. We are continuing to investigate. Further updates to follow.

======================

Update: 22/10/2018 10:26

Our investigations are still continuing. Please bear with us. We are dealing with the issues as a matter of priority.

===========================================================================================

We are currently aware of issues on our Shared Hosting platform. These are being handled as a priority. Please stand by for further updates as our engineers investigate.

We apologise for any inconvenience this may cause.

If you wish to unsubscribe from these notifications please visit http://cwcsstatus.co.uk/subscribe, enter in your email address and set your subscription preferences.