Monday 12th November 2018

Windows Shared Hosting - CWCS50 - Server Maintenance, scheduled 3 weeks ago

We will be performing essential maintenance on our shared Windows hosting server CWCS50 on Wednesday 14 November 2018.

Time and Date

Start: 01:00 UTC 14/11/2018

End: 05:00 UTC 14/11/2018

Impact

We anticipate the server downtime to be around up to 20 minutes, CWCS apologise for any inconvenience this may cause.

Should you require further information or are unsure if this affects you, please contact us via our customer portal.

UPDATE 07:27

We are currently experiencing some technical issues with bringing CWCS50 back online. We are actively investigating this and will update again as soon as we can.

UPDATE 09:26

We are continuing to work on CWCS50 to bring it back online. Apologies for the delay. Further updates will follow.

UPDATE 10:23

Apologies for the delay. We are continuing to work on CWCS50. We apologise for the inconvenience caused.

UPDATE 12:23

We are still continuing to work on CWCS50. Thank you for your continued patience.

UPDATE 14:07

We are continuing to work on CWCS50. Apologies for the delay. We are working hard to get this server back online.

Thank you for your continued patience.

UPDATE 16:15

We are still working hard to get CWCS50 back online. Apologies for the inconvenience.

UPDATE 17:52

Apologies for the continued delay. We are aiming to have CWCS50 back online shortly.

Thank you for your continued patience.

UPDATE 09:17:

CWCS50 is online. Please accept our apologies for the delay. This was a priority for us yesterday and we have appreciated your patience.