Tuesday 18th December 2018

Network Network Issue

Update 15:33:

Normal network service has been resumed. However, we are continuing to closely monitor the situation.

We sincerely apologise for the disruption in service experienced this afternoon.

Update 15:09:

At approximately 13:07 today a multi-gigabit DDoS attack was targeted at a customer in DCN1. Our networking teams worked to identify the target of the attack and arranged for upstream DDoS mitigation to be invoked – redirecting traffic for the affected IP range to a DDoS scrubbing centre and returning clean traffic to us.

The network performance will be intermittently affected until the attack has been fully mitigated.

We will provide further information as we investigate the issue further.


Around 1307 on 18th December a significant volume of traffic hit our routers, this started to cause some packet loss which was reported by our monitoring. Such volumes are normal as part of our daily operation, however, it was soon identified that the volume of traffic started to increase exponentially. This was then identified as a DDoS attack, subsequently our DDoS mitigation started to filter the traffic. Normal operation resumed around 1337 and we are continuing to work with our upstream providers and DDoS mitigation to identify and isolate the sources and target.

We will provide further information as we investigate the issue further.