Saturday 2nd February 2019

Shared Hosting Linux2 Shared Server - Issue Detected

UPDATE 15:56

Migrations have been completed.

UPDATE 13:09

The server is still offline while we work on the issue.

Migration of the remaining customers on this server is currently underway. We will contact all affected customers directly.

UPDATE 11:55

The server remains offline while we continue our investigations.

We will update this status again in one hour.

==========================

Our monitoring system has alerted us to an issue with our Linux2 Shared Server. Please stand by for further updates as our engineers investigate.

We apologise for any inconvenience this may cause.

If you wish to unsubscribe from these notifications please visit http://cwcsstatus.co.uk/subscribe, enter in your email address and set your subscription preferences.