Tuesday 5th February 2019

Network Network incident

Our monitoring systems have alerted us to an issue affecting our core network - we are currently investigating. Connectivity to hosted services may be intermittently affected, we apologise for any inconvenience this may be causing.

We will provide updates regarding this issue as they become available.

Update 11:26

The incident was due to a BGP session flap with our CenturyLink transit at DCN2. We are working with them to identify the root cause.

Update 18:00 07/02/2019

CenturyLink advised the incident was due to an unexpected equipment reboot.