Tuesday 5th February 2019

Network Core Network Incident

At 23:43 UTC 06/02/2019, our monitoring systems alerted us to an fault affecting one of our core network backbone circuits between DCN1 and Telehouse West. We have diverted traffic away from the affected circuit and have raised a fault with our provider. We apologise for any inconvenience this may have caused.

We will provide updates regarding this issue as they become available.

Update 00:50

Corrected incident start time.

Update 17:50

We've had an update from the provider - the outage was caused by a faulty line card in their DWDM system and had to fly a replacement down from Scotland. The fault was resolve around 11:00 UTC this morning