Tuesday 22nd October 2019

Supreme Cloud - Issue Detected

Update 07:28

All systems are showing as operational. We are currently monitoring the situation and liaising with our hardware vendors to investigate the cause.

Update 07:16

We have taken a cloud node out of service for further investigative work and are checking and restarting affected customer cloud VMs. If you do not have gold or platinum support and are experiencing connectivity issues, please raise a ticket with support.

Update 06:27

We are still investigating this fault and will provide further information in a future update. CWCS apologises for any inconvenience this may have caused

Original Post

Our monitoring system has alerted us to an issue which affecting some customers on our Supreme Cloud. Please stand by for further updates as our engineers investigate.

We apologise for any inconvenience this may cause.