Tuesday 25th August 2020

Shared Hosting SSW2 - Issue Detected

Our monitoring system has alerted us to an issue with SSW2. Please stand by for further updates as our engineers investigate.

We apologise for any inconvenience this may cause.

Update 15:35 - this server experienced several minutes of interruption to web server and some other services. Currently it has most services responding again. We will update here once we have more information

Update 14:43 - services now report as accessible. IMAP mail had taken longer to come back up. If still unable to connect please contact us with details and we will check further.