Wednesday 3rd February 2021

DCN1 DCN1 - Dedicated Server Rack L16-RK25 Outage

Update 12:59

All servers should now be back online. Please contact support if you have any outstanding issues.

CWCS apologises for any inconvenience this may have caused.

Update 12:05

The replacement switch has been installed and most customers should be back online. We are working to resolve any outstanding issues.

Update 11:30

The top of rack switch was found to be the cause of the fault and appears to have failed. A replacement switch has been provisioned and is being installed.

Original Post 10:43

Our monitoring systems have alerted us to an issue affecting dedicated server rack L16-RK25 - we are currently investigating. Connectivity to servers within this rack is affected.

We apologise for any inconvenience this may be causing.

We will provide updates regarding this issue as they become available.