Monday 8th March 2021

Shared Hosting Supreme Shared Windows Plaform - Emergency Server Maintenance

Update: 11/03/2021 16:22

Services have now been restored. This was achieved by consolidating users onto one another of our shared servers. We apologies for any inconvenience this has caused, and ask if any customers are still having problems with their website or mail to contact us immediately.

Update: 11/03/2021 09:03

Our night shift engineers continued to recover the platform, which arose due to a failed Windows update resulting in system instability. Efforts to resolve this have been unsuccessful, however, during that investigation we have been building a new server. We are not confident that it will not be possible to recover the current server, but we are confident that recent data will still be available. Please note, this only affects one server, CWCS38, all others are operating normally.

Update: 10/03/2021 18:32

We are continuing to work on our Supreme Shared Windows Platform so extend our apologies to the few of our customers who are still experiencing performance issues on this platform, We have been working tirelessly to resolve the issues and appreciate your continued patience.


Update: 09/03/2021 18:13

We are continuing to work through the evening on our Supreme Shared Windows Platform. Please accept our sincerest apologies for those of our customers who are experiencing performance issues on this platform. We are trying to get normal service resumed for you as soon as possible.

Thank you for your continued patience.


Update: 09/03/2021 15:26

We are continuing to work on our Supreme Shared Windows Platform and hope to therefore resolve the performance issues that a few of our customers may be experiencing, shortly. Thank you for your continued patience.


Update: 09/03/2021 09:36

We are continuing to experience issues with our Supreme Shared Windows Platform and we are working hard to get these resolved as soon as possible. This may be causing some performance issues for a few of our customers, for which, please accept our apologies for the inconvenience this may cause.

We will post further updates during the morning. Thank you for your patience.


We are currently performing some emergency background maintenance on one of the servers on our Supreme Shared Windows platform. This may cause some performance issues for a few of our customers. We would like to apologise for any inconvenience this may cause.

If you wish to unsubscribe from these notifications please visit http://cwcsstatus.co.uk/subscribe, enter in your email address and set your subscription preferences.