Tuesday 23rd March 2021

Network Core Network

Update Monday 29 March 15:10

On Thursday evening LINX NOC advised they identified the root cause of the problem and have put mitigation in place for it. We restored our peering sessions on LON1 on Friday afternoon and there have been no further incidents since so we are confident the matter is now resolved. We are waiting for a RFO from LINX which will be released to us in due course.

Update Wednesday 24 March 11:15

LINX NOC are still investigating the fault, we have continued to keep our BGP peering on LON1 disabled pending resolution of the issue.

Update Tuesday 23 March 15:55

Due to further disruptions on the LINX LON1 peering LAN this afternoon, we have temporarily disabled our BGP peering on the LAN to prevent further impact to customer traffic. The traffic will be re-routed via LON2 if available, or via our transit providers.

Update Tuesday 23 March 112:24

LINX have advised that they experienced an outage on the LON1 edge switches in Telehouse North. This affected affected our BGP sessions and disrupted traffic to other networks in this facility. All connectivity has since been restored and we are monitoring this closely while LINX investigate the fault with the vendor TAC.

Original Posting

Our monitoring systems have alerted us to an issue affecting our LINX LON1 peering in Telehouse, we are currently investigating and have engaged the LINX NOC. Connectivity to CWCS hosted services may be intermittently affected, we apologise for any inconvenience this may be causing.

We will provide updates regarding this issue as they become available.