Wednesday 26th January 2022

UK Network Core Network Backbone

Our monitoring systems have alerted us to an issue affecting our backbone network between Nottingham and Manchester. Traffic between these locations has been automatically diverted via London. A fault has been raised with the carrier.

We will provide updates regarding this issue as they become available.

Update

The fault has been tracked down to a faulty core network card in the Manchester area, a replacement has been ordered and the service is now back up.

Update 03 Feb 2022

We are continuing to see issues with this circuit. We have diverted traffic via another link while we are waiting for a permanent fix to be put into place. Customers may notice a slight increase in latency for traffic routed via our Cogent transit in Manchester. We apologise for any inconvenience this may cause.

Updated 04 Feb 2022

We have been advised that work to replace the affected network card was completed yesterday, and we have not observed any further drops so far. We will continue to monitor this over the weekend.

Update 07 Feb 2022

We have have observed no further outages on the circuit and it has now been put back into active use.