Thursday 4th May 2017

DCN2 DCN2 - Network Issue

-- Update 14:33 -- We have re-routed traffic around the affected connections while the fault is investigated. Customers should see latency return to normal. We apologise for any inconvenience caused.

-- Update 14:13 -- We are seeing increased latency via one of our connections at DCN2. We are working to rectify the problem.

-- Update 12:37 -- Services have been restored and we are monitoring the status of the network closely. We apologise for any inconvenience caused.

-- Original Posting -- Our monitoring systems have alerted us to an issue affecting our core network at DCN2 - we are currently investigating. Connectivity to servers within this facility may be intermittently affected, we apologise for any inconvenience this may be causing.

We will update provide updates regarding this issue as they become available.