Monday 8th May 2017

DCN1 CWCS24 - Issue Detected

Update Tuesday 12:30pm: Affected customers websites have now been migrated to the alternate server. Please contact our support team (https://www.cwcs.co.uk/why-cwcs/contact) if you experience any further issues.

Update Tuesday 06:31am: Affected customers websites are being migrated to the alternative server. We will continue to update you as the migration progresses. Apologies for the inconvenience.

Update Tuesday 02:13am: Affected customers websites are being migrated to the alternative server. We will continue to update you as the migration progresses. Apologies for the inconvenience.

Update 21:13: Affected customers websites are being migrated to the alternative server. We will continue to update you as the migration progresses. Apologies for the inconvenience.

Update 16:10: Affected customers websites are being migrated to the alternative server. We will continue to update you as the migration progresses. Apologies for the inconvenience.

Update 15:03: Work to move affected customers on to an alternative server is still continuing. Further updates will be posted on the status page shortly. We are working to resolve this issue as soon as possible.

Update at 13:35pm: We are working on moving affected customers to an alternative server. Further updates will follow.

This is being dealt with as a top priority issue. Apologies for the inconvenience caused.

Update at 12:16pm: We are continuing to investigate the issue and will provide a further update in an hour.

Our monitoring system has alerted us to an issue with CWCS24. Please stand by for further updates as our engineers investigate.

We apologise for any inconvenience this may cause.

If you wish to unsubscribe from these notifications please visit http://cwcsstatus.co.uk/subscribe, enter in your email address and set your subscription preferences.