Wednesday 17th May 2017

Core Network Fault

-- Update 22:01 -- The transit connection has been restored. Customers may have just now experienced a brief pause or increased latency as routing converged. We apologise for any inconvenience caused.

-- Update 14:48 -- One of our transit lines is down. All traffic has been routed via other providers. We are contacting the provider for an update.

We apologise for any inconvenience caused.

-- Original Post -- Our monitoring systems have alerted us to an issue affecting our core network - we are currently investigating. Connectivity to servers within this facility may be intermittently affected, we apologise for any inconvenience this may be causing.

We will update provide updates regarding this issue as they become available.