Wednesday 17th May 2017

Issue Detected - Connectivity Issue Affecting Some VPS Customers -

Update 10:58: We are continuing to work on restoring connectivity for some of our VPS Customers and this is being handled as a priority. Should you have any queries please do not hesitate to contact Technical Support. We apologise for the inconvenience caused and thank you for your continued patience.

Update 06:39 we have restored connectivity to some VM's however some are still being worked on, we apologise for the disruptions in service.

Update 21:10: We are still working on restoring connectivity to the affected VM's, we have identified the issue and are working on resolving it as soon as we are able to.

Update 17:01: We are continuing to investigate and further updates will follow.

Our monitoring system has alerted us to a connectivity issue affecting some of our VPS customers. Please stand by for further updates as our engineers investigate.

We apologise for any inconvenience this may cause.

If you wish to unsubscribe from these notifications please visit http://cwcsstatus.co.uk/subscribe, enter in your email address and set your subscription preferences.