Monday 17th July 2017

CWCS38 - Server Down

-- Update 15:45 -- The server is back online and is being monitored by our engineers.

-- Update 13:50 -- We are still working to restore services on this system. We apologise for any inconvenience this may cause.

--- Original Update -- We are currently experiencing a problem with the CWCS38 Windows shared hosting server, our engineers are currently working on the problem. We will update this page with further information as it becomes available.

We apologise for any inconvenience this may be cause.